RSS

Blokir website pake Mikrotik

30 Mar

Blok website porno Porntube.com :
/ip firewall mangle add action=add-dst-to-address-list address-list=porntube \ address-list-timeout=1m chain=prerouting comment=’’’’ content=di isi situs yg diinginkan \ disabled=no
/ip firewall filter add action=drop chain=forward comment=’’Drop Porntube’’ disabled=no \
dst-address-list=porntube

Blok website Youtube.com :
/ip firewall mangle add action=add-dst-to-address-list address-list=youtube \ address-list-timeout=1m chain=prerouting comment=’’’’ content=di isi situs yg diinginkan \ disabled=no
/ip firewall filter add action=drop chain=forward comment=’’Drop Youtube’’ disabled=no \
dst-address-list=youtube

Blok website porno Playboy.com :
/ip firewall mangle add action=add-dst-to-address-list address-list=playboy \ address-list-timeout=1m chain=prerouting comment=’’’’ content=di isi situs yg diinginkan\ disabled=no
/ip firewall filter add action=drop chain=forward comment=’’Drop Playboy’’ disabled=no \
dst-address-list=playboy

Blok website porno Tube8.com :
/ip firewall mangle add action=add-dst-to-address-list address-list=tube8 \ address-list-timeout=1m chain=prerouting comment=’’’’ content=di isi situs yg diinginkan \ disabled=no
/ip firewall filter add action=drop chain=forward comment=’’Drop Tube8’’ disabled=no \
dst-address-list=tube8

Catatan : Untuk pemblokiran situs, sebenarnya menggunakan scrib yang sama tetapi yang perlu di perhatikan adalah penggantian scrib content, Drop dan address list.
Misal : content = porntube.com
Drop = porntube
address list = porntube
Dengan Pergantian tersebut maka situs yang di inginkan sudah di blokkir..

 
Tinggalkan komentar

Ditulis oleh pada 30 Maret 2011 in Comotan

 

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

 
%d blogger menyukai ini: