RSS

Arsip Bulanan: Juni 2015

Howto Save Mikrotik Logs to Remote SYSLOG Server

# MIKROTIK CONFIGURATION
In Mikrotik, Open Terminal & paste the following.

1
2
3
4
/system logging action
set remote bsd-syslog=yes name=remote remote=192.168.2.1 remote-port=514 src-address=0.0.0.0 syslog-facility=local0 syslog-severity=auto target=remote
/system logging
add action=remote disabled=no prefix="" topics=!async

Read the rest of this entry »

Iklan
 
Tinggalkan komentar

Ditulis oleh pada 26 Juni 2015 in Uncategorized

 

Root Android dengan Baidu Easy Root (tanpa PC)

Persiapan awal sebelum melakukan Root:

Aplikasi yang tidak terdapat di Play Store, Google Play, atau App Store terlebih dahulu harus di download di komputer, lalu dimasukkan ke perangkat Android menggunakan kabel data. Jika membutuhkan USB Driver untuk menghubungkan Android dan PC, silahkan cari dulu driver yang sesuai dengan perangkat Ponsel yang digunakanDISINI

Untuk menginstall aplikasi di luar Play Store, masuk ke Setting >> Security >> Unknown Source. Lalu centang/ aktifkan Aktifkan juga USB Debugging, pergi ke Settings >> Developer Options >> centang USB Debugging. 

Sedangkan utk Android versi 4.2 atau 4.3 ke atas, masuk ke Setting >> About Phone >>Tekan Build Number sebanyak 7x sampai muncul pesan “You are now a developer!
Masuk juga ke Setting >> Developer Option >> centang USB Debugging.

Read the rest of this entry »

 
Tinggalkan komentar

Ditulis oleh pada 17 Juni 2015 in Uncategorized

 

Cara Recovery Mode Handphone Android

Berikut adalah cara masuk recovery mode beberapa tipe handphone Android,

Note: Untuk masuk ke recovery mode, semuanya dilakukan dari kondisi handphone mati (off)

Catatan: Untuk kasus BootLoop, jika setelah dilakukan factory reset ternyata tidak menyelesaikan masalah (perangkat Android tetap tidak bisa masuk ke menu), maka untuk mengatasinya pada umumnya dengan cara melakukan flash firmware atau menginstall ulang sistem operasi handphone).

Cara flash firmware tiap handphone atau tablet Android bisa berbeda-beda dari satu tipe dengan tipe yang lain. Bila Anda ingin melakukan flash firmware dan ingin mengetahui caranya, coba cari informasi melalui forum-forum Android, salah satunya melalui komunitas Seperti KasKus.

Read the rest of this entry »

 
Tinggalkan komentar

Ditulis oleh pada 16 Juni 2015 in Uncategorized

 

Vibe UI 2.0 on Lenovo S650, How to install China Version Firmware 1439

Vibe UI 2.0 on Lenovo S650, How to install China Version Firmware – Vibe UI 2.0 on Lenovo S650 can be obtain if your Lenovo S650 using china version firmware. Vibe UI 2.0 is only available on china version, international or ROW still using Vibe UI 1.5 but not all devices received update for Vibe UI 2.0 because not all international device got china version firmware.
Today i will posting  guide installing or flashing Vibe UI 2.0 on Lenovo S650, and tommorow i will post again how to install custom recovery and rooting Vibe UI 2.0 on Lenovo S650 so you can install Google applications easily.
Before start to follow this guide, there is something that you must to know. Vibe UI 2.0 is a china version firmware so it doesn’t contains Google applications and only have 2 language which is china and english only.
This guide is about to flash or install new operating system to your device so it will erase all data and have possibility to brick your device, please be careful and consider it before start to follow this guide.Disclaimer :
This guide for educational purpose only, We not responsible if your device bricked after following this tutorial. (DWYOR) Read the rest of this entry »

 
Tinggalkan komentar

Ditulis oleh pada 16 Juni 2015 in Uncategorized