RSS

Howto Save Mikrotik Logs to Remote SYSLOG Server

26 Jun

# MIKROTIK CONFIGURATION
In Mikrotik, Open Terminal & paste the following.

1
2
3
4
/system logging action
set remote bsd-syslog=yes name=remote remote=192.168.2.1 remote-port=514 src-address=0.0.0.0 syslog-facility=local0 syslog-severity=auto target=remote
/system logging
add action=remote disabled=no prefix="" topics=!async

[Note:  192.168.2.1 is Linux syslog server ip, Change this ip to match your remote syslog server ip. You can modify the topics as per your requirement, above rule will log everything, which sometimes is not required, just an example]



That’s it for Mikrotik 🙂 Now moving to Linux Section, in this example I used Ubuntu (My Favorite), You can use any other flavor of your choice

source:https://aacable.wordpress.com/2011/11/29/howto-save-mikrotik-logs-to-remote-syslog-server/

 
Tinggalkan komentar

Ditulis oleh pada 26 Juni 2015 in Uncategorized

 

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

 
%d blogger menyukai ini: